通达信W底主图启动公式,请老师将以下公式,改成四个通达信公式,目标,关注,启动,突破谢谢!

Q1:请老师将以下公式,改成四个通达信公式,目标,关注,启动,突破谢谢!

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA65:=MA(CLOSE,65);
MA250:=MA(CLOSE,250);
突破线:=MIN(MA60*1.1,MA250*1.3);
均线流:=(MA5>MA65 AND MA10>MA65 AND MA30>MA65 AND MA5<MA30)*0.3;
PL1:=(CLOSE - MA60) / MA60 < 0.1;
PL2:=(CLOSE - MA250) / MA250 < 0.3;
偏离率:=(PL1 = 1 AND PL2 = 1) * 0.2;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD超跌:=COUNT((DIFF<DEA),10)=10;
MACD:=MACD超跌 * "MACD.MACD"(26,12,9)*(-1);
目标:=IF(均线流=0.3 AND MACD超跌 AND 偏离率=0.2 ,0.8,0);
MBSJ:=BARSLAST(目标 = 0.8);
放量上涨:=V/REF(V,1) >= 1.1 AND C/REF(C,1) >= 1.01;
SZSJ:=BARSLAST(放量上涨 = 1);
MACD金叉:=CROSS(DIFF,DEA);
JCSJ:=BARSLAST(MACD金叉 = 1);
关注:=(MACD金叉 AND REF(MACD,1) < 0)*-0.1;
启动:=(MBSJ <= 20 AND SZSJ <= 1 AND JCSJ <= 1) * 1;
突破:=(偏离率 = 0 AND REF(COUNT(偏离率 = 0.2,10) = 10,1) = 1) * -0.1;
目标=0.8;
关注=-0.1;
启动;
突破=-0.1;
{目标,关注,启动,突破,任选}

Q2:怎么写启动信号通达信股票主图公式

你的问题不详细啊!没有具体条件,不能写的

Q3:麻烦老师修改下面通达信主图公式 让信号笑脸 十字架 启动点 大胆买 粘合可以执行选股

{出所有信号}如下;
---------------------------
止盈7日线:=MA(CLOSE,7);
A:=(3*C+H+L+O)/6;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:=EMA(PJ,3);
A2:=EMA(PJ,5);
A5:=EMA(PJ,11);
AA:=DRAWICON(CROSS(止盈7日线,A1),A1,1);
BB:=DRAWICON(CROSS(A1,A2),A2,23);
CC:=DRAWICON(CROSS(A1,A2),A2,5);
DD:=DRAWTEXT(CROSS(A1,A2),A2,'  ◎ 启动点 ◎');
EE:=DRAWICON(CROSS(A1,A5),A5,23);
FF:=DRAWTEXT(CROSS(A1,A5),A5,'  ⊙ 大胆买 ⊙');
JJ:=ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60);
XG:AA OR BB OR CC OR DD OR EE OR FF OR JJ;

Q4:跪求一个简单的w底选股公式

道富投资为您提供W底选股公式:
QDIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
QDEA:=EMA(QDIF,9);
QMACD:=(QDIF-QDEA)*2;
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
DXW1:=IF((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2))
AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),1,0);
XH1:=IF(COUNT(DXW1,3)>0,1,0);
RQ1:=BARSLAST(DXW1);
RQ2:=REF(RQ1,RQ1+1)+RQ1+1;
RQ3:=IF(RQ2-RQ1>6,1,0);
ZBW:=IF(DXW1=1,QMACD<0 AND OPEN<M20 AND M5<REF(M5,1),0);
WWMR:=SUM(ZBW,20);
XG:IF(WWMR=2 AND RQ3 AND XH1,1,0);

Q5:通达信锺头k线选股公式

X:L=MIN(C,O) AND (H-MAX(C,O))>(H-L)*95/100 ;{上影线占K线的百分九十五,自己可以按自己的想法改}

Q6:求通达信里面股价在60日线上面的选股公式

c>ma(c,60);