当前位置:首页 > 问答

通达信最准确资金进出

我来帮TA回答

通达信如何看资金流入还是流出

两个指标可以参考:
1、成交量指标:上涨是放量,下跌时缩量,就是资金流入;
2、OBV指标:指标线向上,就是流入,指标线向下就是流出。

通达信统计当日主力资金进入多少的指标

买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入百万:AMOUNT*买%/100000000,COLORMAGENTA,NODRAW;
流出百万:(AMOUNT/1000000-流入百万)*-1,COLORGREEN,NODRAW;
净流百万:=流入百万+流出百万,COLORCYAN,NODRAW;
净流比:流入百万/流出百万*-1,COLORYELLOW,NODRAW;
流入换手:流入百万*10000/C/CAPITAL*100,NODRAW;
流出换手:流出百万*10000/C/CAPITAL*100,COLORCYAN,NODRAW;
净流入出:净流百万*10000/C/CAPITAL*100,COLORRED,NODRAW;
STICKLINE(流入换手>0,流入换手,0,2.3,0), COLORRED;
STICKLINE(流出换手<0,流出换手,0,2.3,0) ,COLORGREEN;

如何看主力资金进出

筹码

如何编写通达信主力资金进出指标公式

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

扎股子的简介

扎股子玩法,一副扑克5个人玩,把扑克里的四张6取出。红桃3、方块3、是一家,简称2家,其余的玩家为另一家,简称股家。获胜的一家必须有一位头游且没有尾游。

怎样计算基金收益?

认\申购基金收益的计算方法:

收益份额计算分为外扣法与内扣法:

1、内扣法:

份额 = 投资金额×(1-认\申购费率)÷认\申购当日净值+利息

收益 =赎回当日单位净值×份额×(1-赎回费率)+红利-投资金额

2、外扣法:

份额 = 投资金额×(1+认\申购费率)÷认\申购当日净值+利息

收益 = 赎回当日单位净值×份额×(1-赎回费率)+红利-投资金额

现在大部分基金公司采用的都是外扣法,因为同样的申购金额,外扣法购买的份额会多一点,对基金民比较有利。

用此方法可以计算每日自己的盈利情况。购买基金后,如果觉得每日计算比较麻烦,可以采用财道网的基金账本进行管理,可以自动计算出每天的收益及收益率。

扩展资料:

基金的收益来源:

1、红利:是基金因购买公司股票而享有对该公司净利润分配的所得。

一般而言,公司对股东的红利分配有红利和股票红利两种形式。基金作为长线投资者,其主要目标在于为投资者获取长期、稳定的回报,红利是构成基金收益的一个重要部分。所投资股票的红利的多少,是基金管理人选择投资组合的一个重要标准。

2、股息:是指基金因购买公司的优先股权而享有对该公司净利润分配的所得。

股息通常是按一定的比例事先规定的,这是股息与红利的主要区别。与红利相同,股息也构成投资者回报的一个重要部分,股息高低也是基金管理人选择投资组合的重要标准。

3、利息:是指基金资产因投资于不同种类的(国债、地方、企业债、金融债等)而定期取得的利息。

我国《证券投资基金管理暂行办法)规定,一个基金投资于国债的比例、不得低于该基金资产净值的20%,由此可见,利息也是构成投资回报的不可或缺的组成部分。

4、买卖证券差价:是指基金资产投资于证券而形成的价差收益,通常也称资本利得。

5、存款利息:指基金资产的银行存款利息收入。这部分收益仅占基金收益很小的一个组成部分。开放式基金由于必须随时准备支付基金持有人的赎回申请,必须保留一部分存在银行。

6、其他收入:指运用基金资产而带来的成本或费用的节约额,如基金因大额交易而从证券商处得到的交易佣金优惠等杂项收入。这部分收入通常数额很小。

参考资料来源:百度百科-基金收益