当前位置:首页 > 问答

通达信macdfs选股公式

我来帮TA回答

请高手给写个通达信低开选股公式

(REF(C,1)-REF(C,2))/REF(C,2)>0.08&&(REF(C,1)-O)/REF(C,1)<0.05;

我对你这方法选股表示怀疑,看你如此喜欢冒险的情况下,我告诉你一招,与你的有小小相似之处,不过可能比你的要适用些:如图

从大阴线后3--5交易日是买点

1、选股当天是高开低走的大阴线,盘中跌破前一天的收盘价,收盘价一定在前一天收盘价的上方,下方的量是大阴量,较前一天的2--3倍

2、起码有2个以上的涨停板

3、第二天一般缩量下跌,K线呈小阴小阳或者十字星,3--5个交易日均线量缩成地量,缩量在40日均量线的下方,激进的在地量当天买入,稳健的等到第二天放量上涨买入

公式由你自己去想办法编写,我编写有但不会给你,总结出来的经验轻易就给了你,也太便宜你了。只有自己去编写公式才会注意微调些什么,注意什么!高手的大招都很简单,不过就是在千锤百炼下不断微调最后得到的成功率最高的买入方法罢了。哈哈哈

在线等,求通达信选股公式

N:=89;M1:=3;M2:=3;
AA:=100*(C-REF(C,1))/REF(C,1);
HH:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
BB:=SMA(HH,M1,1);
CC:=SMA(BB,M2,1);
DD:=3*BB-2*CC;
QS1:=REF(C,2)/REF(C,1)>1.05 AND REF(C,1)/REF(L,1)>=1.03;
QS2:=C>O AND O/L>1.023 OR (C1.023);
QS3:QS1 AND QS2 AND DD<55;

请高手帮忙做一个通达信选股公式?

你可以打开网页:通达信公式、股旁网、选股公式不下千种、完全是源代码、装上就可以用、

请高手编写一个通达信选股公式

{一年的天数,除了双周日和法定节假日外,以250天计算}
T1 := CLOSE > REF(CLOSE,250); {股价年线已拐头向上}
T2 := CLOSE > MA(CLOSE,250); {股价已突破年线}
T3 := CROSS(MACD.DIF,MACD.DEA); {日线macd金叉}
T4 := CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK);{周线MACD金叉}
T1 AND T2 AND T3 AND T4;

跪求通达信五分钟关键点选股公式和阶段整理公式

现在的选股软件不支持分时线选股,只能进行日线、周线、月线选股。事实上,选股公式在任何周期都可以用,只是在选股时,选择选股周期就行了。虽然有的软件设有分时线选股,但选出的股票大都不正确。

选股公式帮我一下:

v>2*ma(ref(v,1),5) and c>ref(c,1) and c=hhv(c,15);
{带参数选股m:5天,n:2倍,t:15天}
v>n*ma(ref(v,1),m) and c>ref(c,1) and c=hhv(c,t);